Writing software, the wrong way

Monday, March 31, 2008

Windows Build Prerequisites change

If your building from source on Windows, then it will come as the most un-welcomed surprise (well, I have been told it's been there for a while) that you now need the Window's Vista SDK to do a build. The exact reason why escapes me at the moment. Something about terrorists winning if we don't.

1 comment:

Ben said...

The specific reason for requiring it is parental controls - you might be able to disable them with --disable-parentalcontrols -- I haven't tested that though. This was bound to be a requirement at some point, fwiw.